Unable to play the game (new player)

Discussion in 'Сlient side issues' started by Heathscliff, Jan 8, 2019.

  1. Heathscliff

    Heathscliff New Member

    Hi!
    I downloaded the game yesterday since my friend asked me to, we want to play together, he and i both downloaded from torrent and it was 11.2 GB file, i rechecked torrent multiple times, its fine. He installed the game and it worked just fine for him, But when i installed it and open, it says "checking for update" and stops at 41.4 kb/ 3.3MB or sth, and then gives error, "Repair Process Failed" Ive read all the forums here, there`s no client.version file to delete, i copied files from friends pc (all files other than game_pack) and pasted it there,i was able to launch the game and went to character creation then it said, your game data is damaged, then i logged in agian and it said your account is blocked! i sent ticket already, but thats not the problem, i am still not able to play the game! I don`t know how to fix this, i tried everyting, allowing launcher through firewall, disabling antivirus, defender etc, launching setup in win7 mode, installing on some other drive! but it still gives repair process failed ! Please help fix this, i want to try this game with my friend!
     
  2. Sparkle

    Sparkle Administrator Staff Member Administrator

    Hi!

    Only 2 correct ways to download the game exist - Torrent or Direct Download.

    If you download part of the files and then take part of the files from your friend they will not correlate properly and as a result system will see it and ban for the modifications.

    If you couldn't complete download or see that "Repair process failed" you can close your launcher, restart your PC and open your launcher again. Download will continue. Otherwise, press Repair button for the files check and issues to be fixed.
     
  3. Heathscliff

    Heathscliff New Member

    Hi! I`ve tried all the solutions in all the forumns related to this already :) restarted several times, also reinstalled several times, on different drives at that, still nothing, turned off antivirus, added exception to antivirus and all tools, added allow rule in firewall etc, but still nothing same error, now i resintalled windows, coz i thought maybe thats the issue, windows was acting up + not activated , reinstalled will try and see if it works now.
     
  4. Sparkle

    Sparkle Administrator Staff Member Administrator

    Try to download game to another place, for example, to disk D instead of Program Files.
    Also, run launcher "As administrator".
    You can also try to download launcher separately: https://na.archerage.to/Launcher.zip
     
  5. Heathscliff

    Heathscliff New Member

    Hi!
    Thanks @Sparkle for all the help, really appreciate the work you`re doing!
    So i fixed the problem, seems like it was due to some bad registry in windows,
    FOR ANYONE, who really want to play the game no matter what, I tried everything i could think of from my experience;
    -using vpns
    -installing on different drives
    -installing on different locations in drive
    -disabling antivirus or adding exceptions
    -allowing in firewall rules
    -running as admin and in different windows modes (win 7 /vista/service pack 2/3 etc,win8)
    -putting client.version file from forum
    -keep running launcher non stop even restarting pc
    -cleaning registry
    -try disk defrag & chkdisk for errors /bad sectors etc (doesn`t matter since tried different drives)
    -installing on SSD even
    - and tons of other stuff
    -and tons of other stuff
    SO, Mostly one or more of these things get it working, like restarting launcher/pc and running as admin, BUT DO THIS WHEN NONE OF THAT WORKS, AND YOU STILL WANT TO PLAY GAME SUPER BAD." DO A CLEAN WINDOWS INSTALL/ UPGRADE AND YOU`RE GOOD TO GO, I ASSURE YOU THAT WILL WORK!"
    Thanks! I hope this helps someone :)
     

Share This Page